We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 01, 2025 - 01:00 CEST
Scheduled
As part of our ongoing commitment to enhancing our service and delivering a quality experience, we will be performing maintenance during the following timeframe: Tuesday, April 1st, between 01:00 AM and 03:00 AM CET
During this maintenance window: All events and workflow activations will be temporarily paused. Once the maintenance is complete, all events and workflows will automatically resume as normal (no data loss)
Posted Mar 28, 2025 - 12:56 CET
This scheduled maintenance affected: Mobile Marketing Cloud (Customer Data Platform).