Transactions via Equens processor disrupted

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Sep 19, 2023 - 11:33 CEST

Monitoring

Transactions are flowing again and we are monitoring the traffic for now.
Posted Sep 19, 2023 - 10:28 CEST

Update

We are in contact with Equens and they have confirmed they are currently experiencing an outage on their side.
Posted Sep 19, 2023 - 10:13 CEST

Update

We are continuing to investigate this issue.
Posted Sep 19, 2023 - 09:42 CEST

Investigating

We are currently investigating the issue.
Posted Sep 19, 2023 - 09:40 CEST
This incident affected: In Person Payments (Processor Connections) and External Services (Payments Processor connections: Equens).