Operator Service Interruption - Belgium - Mobile Vikings - 20630
Incident Report for CM.com
Resolved
The issue on the side of the operator has been resolved and all traffic is working accordingly.
Posted Jul 30, 2020 - 21:22 CEST
Monitoring
The operator implemented a fix to solve the network issues. We confirm all delayed messages have been processed and traffic is resuming as normal. We're monitoring the network closely for the time being.
Posted Jul 30, 2020 - 19:51 CEST
Investigating
Belgium operator Mobile Vikings is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Jul 30, 2020 - 19:33 CEST
This incident affected: External Services (Mobile network operators: Belgium).