Service Interruption - Proximus EnCo (BE)
Incident Report for CM.com
Resolved
This issue is resolved, MT SMS traffic towards Proximus EnCo is restored.
Posted 15 days ago. Oct 08, 2019 - 22:17 UTC
Investigating
Proximus EnCo is experiencing an issue on their platform which affects part of the MT SMS traffic. The operator is investigating the issue.
Posted 15 days ago. Oct 08, 2019 - 20:27 UTC