Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Checkout
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 18, 2021 - 16:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2021 - 10:18 CEST
Identified
We identified the issue and are working the problem
Posted May 18, 2021 - 09:35 CEST
Investigating
We are experiencing degraded performance on our Hosted Checkout platform which affects Payment customer. We are investigating the issue.
Posted May 18, 2021 - 09:29 CEST
This incident affected: Pay (Checkout, Mobile Order).