We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2025 - 11:07 CET
Update
We are continuing to investigate this issue.
Posted Feb 28, 2025 - 09:55 CET
Update
We are continuing to investigate this issue.
Posted Feb 28, 2025 - 09:48 CET
Investigating
We are currently facing network traffic load issues. There is degraded performance for a small part of out traffic. We shall revert with an update in 30 mins.
Posted Feb 28, 2025 - 09:44 CET
This incident affected: Voice (Voice Platform - The Netherlands), Online Payments (Checkout, CM Payments API, iDEAL QR, High Speed iDeal Gateway), and Messaging (SMS - Regular).