Operator Traffic Delay - United States of America
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 20:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2022 - 19:51 CET
Investigating
We are currently experiencing delays due to congestion on part of our traffic towards the United States of America affecting MT traffic.
Delayed delivery towards this destination may be experienced.
Posted Nov 16, 2022 - 04:18 CET
This incident affected: External Services (Mobile network operators: United States of America).