NL - Odido (20416) No incoming messages

Incident Report for CM.com

Resolved

Odido has provided a provisional RCA explaining that connectivity was lost due to an unavailable DHCP endpoint on the management network of a 3rd party provider. This caused the 3rd party provider to lose all connectivity.
This was fixed around 12:41 29-09-2025.
Posted Sep 30, 2025 - 16:43 CEST

Monitoring

We are again receiving incoming messages from Odido. We continue to monitoring the situation.
Posted Sep 29, 2025 - 13:20 CEST

Update

Odido and its partners continue to work on the networking issues causing the disruption. Unfortunately there is no workaround and MO traffic from Odido numbers is currently not possible.
Posted Sep 29, 2025 - 12:33 CEST

Update

We are continuing to investigate this issue.
Posted Sep 28, 2025 - 17:38 CEST

Investigating

We are currently experiencing an issue where operator Odido in the Netherlands is no longer accepting MT or sending MO messages to our platform. We are rerouting MT. MO's are not being received. We are in contact with the operator to investigate.
Posted Sep 28, 2025 - 12:05 CEST
This incident affected: External Services (Mobile network operators: Netherlands).