Degrated performance WhatsApp Business
Incident Report for CM.com
Resolved
The incident has been resolved.
Posted 3 months ago. Jul 24, 2019 - 08:55 UTC
Monitoring
A fix is now implemented we are monitoring.
Posted 3 months ago. Jul 24, 2019 - 08:42 UTC
Update
We are continuing to investigate the issue.
Posted 3 months ago. Jul 24, 2019 - 08:26 UTC
Investigating
We are currently investigating the issue.
Posted 3 months ago. Jul 24, 2019 - 07:33 UTC