Operator Service Interruption - the Netherlands - Telfort
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted Feb 06, 2020 - 20:44 CET
Investigating
Dutch operator Telfort is experiencing an issue on their platform which affects MT/MO SMS traffic. The operator is investigating the issue. Traffic will be queued on our platform until the problems on operator end are solved.
Posted Feb 06, 2020 - 18:38 CET