Voice - Belgium - Start of blocking unregistered traffic

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted May 09, 2025 - 18:15 CEST

Investigating

Regulations in Belgium to prevent phone number spoofing require operators and aggregators to block any local Belgian traffic for entities that do not have a registration in Belgium. This means that you can only use a +32 local number if your company has a registration and business address in Belgium.

Via this message we inform you that we will reject and block any Voice calls using +32 numbers if the company profile is missing from our records. This automated blocking will become effective April 1st.
Information about how to fill on a company profile can be found here: https://knowledgecenter.cm.com/kc/anti-spoofing-belgium
Posted Apr 01, 2025 - 09:00 CEST
This incident affected: Voice (Voice Platform - The Netherlands, Voice API's).