Operator Service Interruption - FR - Bouygues Telecom
Incident Report for CM.com
Resolved
The service interruption with France - Bouygues Telecom has been resolved. All traffic is resuming as normal.
Posted 3 months ago. Mar 04, 2019 - 12:52 UTC
Investigating
French operator Bouygues Telecom is experiencing an issue on their platform which affects MT/SR SMS traffic. The operator is investigating the issue.
Posted 3 months ago. Mar 04, 2019 - 08:54 UTC