We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
We have successfully completed our emergency maintenance. There are currently no disruptions. We will continue to monitor, but expect the issues to be resolved.
Posted Jan 09, 2025 - 22:46 CET
Update
We are implementing initial solutions to mitigate the audio quality issues and working on a permanent solution, which is being prepared for implementation.
We will conduct emergency maintenance today between 22:00 and 02:00 CET.
For outbound calls we recommend customers to use nl.voip.cm.com as calls routed via this address are not impacted. For inbound calls we expect minimal downtime (5 to 10 seconds maximum) during this maintenance window.
Posted Jan 09, 2025 - 17:33 CET
Update
We are implementing initial solutions to mitigate the audio quality issues and working on a permanent solution, which is being prepared for implementation.
We will conduct emergency maintenance today between 22:00 and 02:00 CET.
For outbound calls we recommend customers to use nl.voip.cm.com as calls routed via this address are not impacted.
Posted Jan 09, 2025 - 16:33 CET
Update
Our engineering teams have identified the issue in one of our data centers that is causing partial traffic to experience packet loss. We are currently working on implementing changes to resolve this issue. Updates on our progress will be posted regularly.
Posted Jan 09, 2025 - 14:34 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 09, 2025 - 09:20 CET
Identified
The issue is identified and we continue to work on a resolution.
Posted Jan 08, 2025 - 17:31 CET
Update
We are continuing to investigate this issue.
Posted Jan 08, 2025 - 15:48 CET
Investigating
We are currently investigating this issue.
Posted Jan 08, 2025 - 13:09 CET
Monitoring
The reported quality issues have been resolved. We continue to investigate the root cause.
Posted Jan 08, 2025 - 12:41 CET
Investigating
We have received reports of interruptions in audio quality on both inbound and outbound calls.
Posted Jan 08, 2025 - 11:34 CET
This incident affected: Voice (Voice Platform - The Netherlands).