Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Voice IVR and Audio Manager issue
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 17:45 CET
Investigating
Start time
The issue started at: 16:45 CET (Central European Time).

Impact
The Voice IVR solutions and Voice API cannot play audio prompts.
The Audio Manager is also not usable.

Cause
Under investigation.

Time of the next update.
We will give an update as soon as we can.
Posted Feb 04, 2021 - 16:52 CET
This incident affected: Voice (Voice API Breda (NL), Voice API Johannesburg (ZA), Audio Manager app).