Issue with Voice Apps and Voice API
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 12:23 CEST
Update
All services are available again and we will remain monitoring the functionality.
Posted Sep 21, 2022 - 09:17 CEST
Monitoring
When working with the Voice Apps you can retry to load your page. This is a workaround that works in most cases.
Posted Sep 21, 2022 - 09:15 CEST
Identified
Due to issues with our Voice API and Voice Apps services customers might have experienced intermittent disturbances while working with our Voice Apps (such as Voice Management and Voice Campaign). We have identified the problem and our engineers are working towards a solution at this moment.
Posted Sep 21, 2022 - 09:03 CEST
This incident affected: Voice (Voice API's, Voice Apps).