Email service disruption

Incident Report for CM.com

Resolved

The Email Gateway service disruption has been resolved. All Sign emails have been sent.
Posted Jul 05, 2026 - 10:48 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 05, 2026 - 10:20 CEST

Investigating

Email Gateway is currently experiencing a service disruption. Our team is aware of the issue and actively working on a fix. As a result, emails sent by Sign are not being delivered at this time. All affected emails will be sent automatically once the service disruption is resolved.
Posted Jul 05, 2026 - 09:47 CEST
This incident affected: Verification & Sign (Sign) and Email Gateway (Email Gateway API's).