Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Platform Apps - degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 21, 2021 - 10:41 CEST
Identified
The issue has been identified and team is working on implementing a fix.
Posted May 21, 2021 - 10:30 CEST
Investigating
We are currently investigating this issue.
Posted May 21, 2021 - 10:27 CEST
This incident affected: Mobile Marketing Cloud (Customer Data Platform / CDP, Campaigns, Pages, Email Campaigns, Voice Campaigns), Mobile Service Cloud (Customer Contact), Platform (Address Book), and Access (CM Sign).