Issue reassigning conversations in Customer Contact
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 21:23 CET
Monitoring
A fix has been implemented and reassigning conversations should work again. Refreshing the app might be warranted.
Posted Nov 16, 2022 - 17:41 CET
Investigating
We are investigating an issue with reassigning conversation in Customer Contact. Updates will be provided as events warrant.
Posted Nov 16, 2022 - 17:32 CET
This incident affected: Mobile Service Cloud (Customer Contact).