Operator Service Interruption - Netherlands - Vodafone - 20404
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 09:31 CET
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2019 - 09:30 CET
Identified
Dutch operator Vodafone is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Oct 28, 2019 - 08:48 CET