Voice - Apps and API down

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted May 10, 2023 - 11:12 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2023 - 10:34 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 10, 2023 - 10:27 CEST

Investigating

We are experiencing an outage on Voice Apps and API. We are investigating the problem and will update here as soon as there is more information.
Posted May 10, 2023 - 09:41 CEST
This incident affected: Voice (Voice API's, Voice Apps).