Operator Partial Service Interruption - Netherlands - T-mobile - 20416
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 21:23 CET
Monitoring
A fix has been implemented by T-mobile and we are monitoring the results.
Posted Dec 17, 2020 - 20:33 CET
Investigating
Dutch Operator T-mobile is investigating an issue which partial affects MT SMS traffic and Status Reports, limited to some subscribers of T-mobile Network 20416.
Posted Dec 17, 2020 - 16:28 CET
This incident affected: External Services (Mobile network operators: Netherlands).