Operator Service Interruption - NL - Voiceworks - 20403
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 29, 2020 - 21:19 CET
Identified
NL - Voiceworks - 20403 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Nov 29, 2020 - 20:42 CET