South African SMS Delivery - Status report Issues

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted May 28, 2025 - 10:04 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2025 - 14:38 CEST

Investigating

We are experiencing issues with our delivery reports for SMS in South Africa. Messages are delivering, but the status reports are not updating correctly.
Posted May 27, 2025 - 14:17 CEST
This incident affected: Messaging (SMS - Regular) and External Services (Mobile network operators: South Africa).