Native Voice Inbound Calls experiencing issues
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 28, 2024 - 19:07 CEST
Investigating
We are investigating an issue with inbound calls for our Mobile Service Cloud - Native Voice solution.
Posted May 28, 2024 - 19:00 CEST
This incident affected: Voice (Voice Apps) and Mobile Service Cloud (Native Voice).