Delays in SR processing and logging
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 11:50 CET
Monitoring
All queues have been processed and all functionality has been restored. We are continuing to monitor closely.
Posted Jan 31, 2020 - 11:36 CET
Identified
We have experienced delays in status reports and logging on our platform the last 20 minutes. A fix is being deployed and queues are currently being processed. Message delivery is not impacted but logging may show a brief gap.
Posted Jan 31, 2020 - 11:31 CET
This incident affected: TEXT Apps (Messaging Analytics, Messaging Log).