Operator Service Interruption - [Iraq] - [Zain] - [41820]
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 21 days ago. Oct 03, 2019 - 06:06 UTC
Identified
Iraq operator Zain is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted 21 days ago. Oct 02, 2019 - 18:53 UTC