Degraded performance CDP
Incident Report for CM.com
Resolved
This incident is now resolved.
Posted Sep 16, 2022 - 20:32 CEST
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Sep 16, 2022 - 19:50 CEST
Investigating
We are currently investigating the issue.
Posted Sep 16, 2022 - 17:52 CEST
This incident affected: Mobile Marketing Cloud (Customer Data Platform).