Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - NL - Vodafone - 20404
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 14:48 CEST
Identified
NL - Vodafone - 20404 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue, traffic will be queued on our platform until the problems at the operator have been resolved.
Posted Jun 11, 2020 - 02:38 CEST