Operator Service Interruption - NL - KPN/Telfort

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 09:57 CET

Investigating

Dutch operator KPN and Telfort is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Feb 16, 2026 - 08:54 CET
This incident affected: External Services (Mobile network operators: Netherlands).