Mobile service cloud advanced/pro - Inbox items not loading correctly
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 13:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2022 - 12:47 CEST
Investigating
At this moment we see issues with the inbox items and conversations. We are currently investigating this issue.
Posted Jul 20, 2022 - 10:33 CEST
This incident affected: Mobile Service Cloud (Mobile Service Cloud Advanced / Pro (Former ROBIN)).