Email Service - Service Interruption

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 16:42 CET

Investigating

we are currently investigating this issue.
Posted Jan 07, 2026 - 15:39 CET
This incident affected: Email Gateway (Email Gateway API's, Email Gateway App).