Planned Maintenance BE - Base - 20620 and BE - Telenet - 20605

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 09:11 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2026 - 05:42 CEST

Investigating

The Belgium operator Base and Telenet has scheduled a planned maintenance on their SMSC on 25 June between 00:00 – 09:00 AM (UTC+2).
All MT/MO traffic will be queued on our platform and will be processed when the maintenance has been finished.
Posted Jun 25, 2026 - 00:53 CEST
This incident affected: External Services (Mobile network operators: Belgium).