Network issues at partner. Investigation ongoing.

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jun 21, 2022 - 09:59 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 09:58 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 09:14 CEST

Monitoring

Connectivity is restored. We are monitoring the situation.
Posted Jun 21, 2022 - 09:13 CEST

Update

We are continuing to investigate this issue.
Posted Jun 21, 2022 - 09:08 CEST

Update

We are continuing to investigate this issue.
Posted Jun 21, 2022 - 09:05 CEST

Update

We are continuing to investigate this issue.
Posted Jun 21, 2022 - 09:04 CEST

Update

We are experiencing issues with our Global DNS and networking partner. We are working with them to resolve this issue.
Posted Jun 21, 2022 - 09:00 CEST

Update

We are continuing to investigate this issue.
Posted Jun 21, 2022 - 08:59 CEST

Update

We are continuing to investigate this issue.
Posted Jun 21, 2022 - 08:56 CEST

Investigating

We are currently investigating this issue.
Posted Jun 21, 2022 - 08:53 CEST
This incident affected: Mobile Marketing Cloud (Customer Data Platform, Campaigns, Pages, Email Campaigns, Voice Campaigns, Address Book), Verification & Sign (Sign, iDIN, IBAN Verification), Ticketing (Seated Ticketing, General Admission), Conversational AI Cloud (Production Gateway, Admin Portal, CMS, Staging Gateway, Reporting API), Electronic Cash Register (Management Portal, Electronic Cash Register), Platform (Platform Apps), Voice (Voice API's, Voice Apps), Mobile Service Cloud (Scripted Chatbot), and Messaging (Messaging Apps, Texter).