Ticketing Museum and park - Reduced performance on scan API (globalticket).

Incident Report for CM.com

Resolved

The incident has been resolved.
Posted Feb 09, 2023 - 14:48 CET

Monitoring

A fix has been implemented since 13:48 and the service is available again, we are monitoring closely.
Posted Feb 09, 2023 - 14:08 CET

Investigating

Dear customers,

The ticketing platform for museum and parks is currently experiencing reduced performance on the ticketshops, reseller and scan API's, we are investigating the issue.
Posted Feb 09, 2023 - 13:27 CET
This incident affected: Ticketing (Global Ticket).