Conversational AI Cloud - dashboards missing data
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 09:19 CEST
Monitoring
A fix has been implemented, Long Term dashboards are up to date again, we expect other Dashboards to be up to date by tomorrow morning.
Posted Jun 10, 2024 - 18:52 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2024 - 16:43 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2024 - 14:29 CEST
Update
We are continuing to investigate this issue.
Posted Jun 10, 2024 - 11:35 CEST
Investigating
We're currently experiencing issues with Conversational AI Cloud dashboards. This unfortunately causes missing data in the dashboards. Our developers are currently investigating. Thank you for your patience."
Posted Jun 10, 2024 - 10:01 CEST
This incident affected: Conversational AI Cloud (CMS).