Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Belgium office reachability via phone
Incident Report for CM.com
Resolved
The incident has been resolved and the office is reachable again.
Posted Jul 22, 2020 - 11:03 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2020 - 10:52 CEST
Identified
Het Belgische kantoor is momenteel niet bereikbaar via het normale telefoonnummer. Het probleem is geïdentificeerd en de configuraties worden momenteel gecorrigeerd door onze leveranciers. In de tussentijd hebben we een tijdelijk nummer waar we bereikbaar zijn: +3227099720.

Nos bureaux en Belgique ne sont pas joignable sur le numéro de téléphone normale. Le problème est identifié et nos fournisseurs sont en train de corriger le problème. Entretemps nous sont joignable par le numéro +3227099720

The Belgium office can not be reached via the normal phone number at the moment. The issue has been identified and the configurations are being corrected at the moment by our suppliers. In the meantime we have a temporary number where we can be reached: +3227099720.
Posted Jul 20, 2020 - 10:49 CEST