Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Customer Contact availability
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 20, 2021 - 15:16 CEST
Monitoring
Service has resumed. We are monitoring the situation and will follow up.
Posted May 20, 2021 - 12:52 CEST
Update
We are continuing to investigate this issue.
Posted May 20, 2021 - 11:35 CEST
Investigating
We are looking into a problem with the availability of Customer Contact. We will update soon.
Posted May 20, 2021 - 11:34 CEST
This incident affected: Mobile Service Cloud (Customer Contact).