Mobile service cloud advanced/pro - App is slow loading
Incident Report for CM.com
Resolved
This incident has been resolved.
Cause of the was caused by issues with Azure Resource Manager (ARM) when performing resource management operations in the West Europe region.

Full Azure report can be found here: https://azure.status.microsoft/en-us/status/history/
Posted Jun 02, 2023 - 19:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2023 - 16:49 CEST
Investigating
At the moment, some users may experience slow loading times with the MSC app. We are currently investigating this issue to identify and resolve the cause.
Posted Jun 02, 2023 - 16:43 CEST
This incident affected: Mobile Service Cloud (Mobile Service Cloud Advanced / Pro (Former ROBIN)).