Agent Inbox Issues on Mobile Service Cloud Advanced / Pro (Former ROBIN)
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 13:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 11:16 CEST
Investigating
We are currently investigating an issue where users are experiencing degraded performance of their app.

The next update will be provided here in 30 minutes at the latest, or as events warrant.
Posted Jul 21, 2022 - 11:07 CEST
Monitoring
Services are currently recovering, and users confirm the all functionality is available again. We are monitoring the situation.
Posted Jul 21, 2022 - 09:47 CEST
Update
Customers can experience issues with applying tags, updating statuses, adding notes, and various other delays. You can also experience your account as being in "Trial / Demo", that is only incidental and will not persist. This is caused by issues with out hosting provider Microsoft Azure. We are working with our partner to return full service availability as soon as possible.
Posted Jul 21, 2022 - 09:43 CEST
Identified
Our hosting service provider (Microsoft Azure) is experiencing issues that impact our services. We are monitoring the status and will provide you with updates every 60 minutes or as events warrant
Posted Jul 21, 2022 - 09:01 CEST
Investigating
Currently it is not possible to log in.

This incident affects: ROBIN App, ROBIN Widget, API, Outgoing Mail, Incoming Mail, and Analytics.
Posted Jul 21, 2022 - 07:57 CEST
This incident affected: Mobile Service Cloud (Mobile Service Cloud Advanced / Pro (Former ROBIN)).