We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2026 - 00:00 CET
Scheduled
We will be performing maintenance to our General Admission / Ticketing NXTGN platform. This maintenance will improve the ticketing platform experience and finalize the migration from the old ticketing app towards the new NXTGN platform. Our services will be fully unreachable during this time. Impacted services are:
- NXTGN dashboard
- NXTGN shop (sales.ticketing.cm.com)
- Ticket download and personalization
- CM Ticket scan app (Entrance Management is not impacted)
Posted Mar 17, 2026 - 21:50 CET
This scheduled maintenance affected: Ticketing (Ticketing NXTGN, Scan app).