Operator Service Interruption - [BE] - [UNLEASHED] - [20630]
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted about 1 month ago. Aug 20, 2019 - 20:15 UTC
Identified
[BE] operator [UNLEASHED] is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted about 1 month ago. Aug 20, 2019 - 17:42 UTC