Dropdown form fields in Pages don't work in Chrome
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 13:34 CEST
Monitoring
We have implemented a short-term fix for the dropdown to be functional again. We are working on a long-term solution.
Posted Jun 01, 2023 - 16:03 CEST
Update
You can advise users to use Firefox or Edge in the meantime. Apologies for the inconvenience.
Posted Jun 01, 2023 - 14:12 CEST
Identified
We have identified the issue and are looking to implement a fix shortly.
Posted Jun 01, 2023 - 13:13 CEST
Investigating
The dropdown form fields on Pages don't work in Chrome browsers. We are currently investigating the issue.
Posted Jun 01, 2023 - 11:48 CEST
This incident affected: Mobile Marketing Cloud (Pages).