Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Platform service disruption - partially degraded performance
Incident Report for CM.com
Resolved
We have solved the issue by issuing emergency maintenance to our platform. Services have been restored.
Posted Sep 02, 2021 - 04:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 02:21 CEST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2021 - 01:48 CEST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2021 - 01:09 CEST
Investigating
We're currently experiencing issues with our services, our engineers are addressing this.
Some services on our website will meanwhile experience degraded performance.
Posted Sep 02, 2021 - 01:09 CEST
This incident affected: Mobile Service Cloud (Customer Contact, WhatsApp, Apple Business Chat, Facebook Messenger, Viber, Telegram, Twitter, SMS, Scripted Chatbot, Customer Data Platform / CDP), Mobile Marketing Cloud (Customer Data Platform / CDP, Campaigns, Pages, Email Campaigns, Voice Campaigns), Platform (Address Book, Wallet, Paratel SMS kit), and TEXT Gateways (SMS Gateway 1 (sgw01.cm.nl), SMS Gateway 2 (sgw02.cm.nl), SMS Gateway (gw.cmtelecom.com)).