Degraded performance - Mobile Service Cloud Advanced / Pro (Former ROBIN)
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 16:23 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 08, 2022 - 15:10 CEST
Monitoring
We have fixed the issue, currently we are monitoring the situation.
Posted Jul 08, 2022 - 14:52 CEST
Investigating
We are experiencing degraded performance which is currently being investigated. Agents can experience problems accessing their inbox.
Posted Jul 08, 2022 - 14:47 CEST
This incident affected: Mobile Service Cloud (Mobile Service Cloud Advanced / Pro (Former ROBIN)).