ID Scan - Partial outage
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 16:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 12:42 CEST
Investigating
We are experiencing a partial outage. It's currently not possible to scan ID documents using the camera as an input source. File upload still works.
Posted Apr 09, 2024 - 12:18 CEST
This incident affected: Verification & Sign (ID Scan).