Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
WhatsApp Service Disruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 14, 2021 - 08:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2021 - 08:37 CET
Investigating
We are investigating a WhatsApp Service Disruption.
WhatApp messages are currently being queued on our side.
Posted Mar 14, 2021 - 08:32 CET
This incident affected: Mobile Service Cloud (WhatsApp).