Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
WhatsApp - degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 15:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 14:34 CEST
Investigating
WhatsApp is reachable but experiencing some degraded performance on part of incoming and outgoing traffic.
We are investigating
Posted Sep 30, 2021 - 11:32 CEST
This incident affected: Mobile Service Cloud (WhatsApp).