Message log - Degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 18:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 17:36 CEST
Identified
Our engineers found a possible fix for this issue and preparing to implement it. We will keep you updated.
Posted Jul 28, 2022 - 14:28 CEST
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 12:40 CEST
Investigating
At this moment we experience degraded performance with our reporting tool Message Log mainly impacting some missing functionality like the export option. We are investigating this issue.
Posted Jul 28, 2022 - 10:35 CEST
This incident affected: Messaging (Messaging Apps).