We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 26, 2024 - 03:00 CET
Scheduled
On Tuesday, November 26, 2024, cm.com/IPP will carry out essential security storage updates in our data centers. This maintenance is scheduled from 03:00 AM to 05:00 AM CET (Central European Time). We do not anticipate any disruption to transaction processing during this time.
Posted Nov 25, 2024 - 15:05 CET
This scheduled maintenance affected: In Person Payments (Gateway, Merchant Portal, Processor Connections).