Sign - Delayed delivery of signed documents for Japanese customers
Incident Report for CM.com
Resolved
The incident has been resolved. Sign is functioning without delays for all customers, all queued documents have been processed.
Posted May 19, 2023 - 13:01 CEST
Monitoring
The service disruption at our Japanese timestamp supplier has been resolved and the backlog of queued documents has been processed. We will keep monitoring the situation.
Posted May 19, 2023 - 11:42 CEST
Update
We are still in contact with our supplier to get the issue resolved. They are checking the restored servers with their vendor.
Posted May 19, 2023 - 11:20 CEST
Update
We are still in contact with our supplier to get the issue resolved. They have replaced hardware and are performing final checks.
Posted May 19, 2023 - 10:21 CEST
Identified
We are currently experiencing delays in the delivery of signed documents for Japanese customers. This is due to an outage at our timestamp supplier for the Japanese market, they are working on resolving this issue. Sign is available, but completed dossiers are queued. The signing of queued documents will automatically resume when the outage is resolved.
Posted May 19, 2023 - 09:18 CEST
Investigating
Due to an ongoing issue at an external party, Sign is experiencing signing issues in Japan, this affects only the signing of Documents. We are investigating the issue.
Posted May 19, 2023 - 08:40 CEST
This incident affected: Verification & Sign (Sign).